User Tools

Site Tools


gamma_spec

See also McMaster

Genera notes:

Gamma Spectacular

Mono audio input

Y 3.5 mm adapter: signal on “tip” connection

850V NaI(Tl) probe: roughly 85 mV Cs-137 high peak out to scope

Having issues using a stereo 3.5 mm cable on a

Verification

PC audio

What are typical line/mic specs?

https://en.wikipedia.org/wiki/Line_level

  • Line in
    • 2V p-p
    • 20 Hz to 20 kHz
    • Impedance: ~10 k
  • Mic
    • Expects much weaker signal
    • Preamplifier
    • No specifics

http://www.tomsguide.com/forum/40768-6-microphone-voltage

  • “A line in input might require 1 volt rms (p-p?)…A mic in input is at least 10 times more sensitive - 100 mv.”

http://electronics.stackexchange.com/questions/76010/what-is-the-typical-max-voltage-for-sound-card-line-in

  • “Nominal line level for consumer equipment is −10dBV, which is about ”
    • 447 mV peak
    • 894 mV p-p

http://electronics.stackexchange.com/questions/37926/what-is-the-typical-max-voltage-out-of-a-pc-speaker-jack

  • 1.5 V (3.0 V p-p)

Sounds like I should measure/characterize a bit

Impedance?

ALSA notes

Live audio
gst-launch-1.0 autoaudiosrc ! audioconvert ! alsasink

Live audio + record
gst-launch-1.0 autoaudiosrc ! audioconvert ! tee name="source" ! queue ! vorbisenc ! oggmux ! filesink location=file.ogg source. ! queue ! audioconvert ! alsasink

Audio card

For low cost capture solutions like Gamma Spectacular, Thermino, etc

W520

OS: Ubuntu 14.04

Can't get the audio in port to work. Its a shared in/out port and probably related to that. Note the system does detect the jack being plugged in (ex: output tab only displays mode when unplugged), but can't get it to actually use that port as an input

suggested audio adapter (per forum)

USB adapter

manhattan

ID 0d8c:000c C-Media Electronics, Inc. Audio Adapter

Source: fry's?

OS: Ubuntu 14.04

Mono input

Easily becomes choppy. It will work for very basic applications, but really you should get something better

t61p

Aside that the audio in is expected to be generally better over USB adapter, also consider using the Advanced Dock and install a high quality card

Test: worked well after I moved the microphone input from 100% to unamplified. Maybe this is the probelm

  • U12.04
  • Hardware: Profile: Analog Stereo Duplex
  • Tried various inputs (microphone, dock, input) and all sound the same as long as set to unamplified
  • LND 723
    • 800V barely prevents clipping (30k / 32k)
gamma_spec.txt · Last modified: 2016/10/23 19:06 by mcmaster