Quartus 15.1

ftp://ftp.altera.com/up/pub/Altera_Material/15.1/Tutorials/Verilog/Quartus_II_Introduction.pdf

Waveform editor

And simulator front end

ModelSim executable not found

If you get

ModelSim executable not found

To specify a ModelSim executable directory, select: Tools -> Options -> EDA Tool Options
Note: if both ModelSim-Altera and ModelSim executables are available, ModelSim-Altera will be used.

First verify that looks correct (directory has a vsim executable that runs). However, in my case I found that the issue was that the path must have a tailing “/”. However, I tried removing the / and it worked after that. Hmm…

Inconsistency detected

Inconsistency detected by ld.so: dl-close.c: 762: _dl_close: Assertion `map->l_init_called' failed!
...
Completed successfully. (wtf?)

This happened after I changed a tool path. I tried fixing the path and maybe it still kept happening but sim completed. Maybe its a false symptom of the real problem?

Opened Read only

Lots of stuff grayed out. You've opened the output .vwf instead of the input. For example, you might find the following in your project directory:

  • ./light.vwf
  • ./simulation/qsim/light_20160608124535.sim.vwf

You must open the first one.

 
altera/start.txt · Last modified: 2016/06/08 16:16 by mcmaster-guest
 
Except where otherwise noted, content on this wiki is licensed under the following license: CC Attribution 4.0 International
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki